Forum
.:.FunKiller's Hardware & Software-Ecke.: Forum: [2] Hardware/Software/PC Probleme Thread: Graka/Treiber Probleme?
Graka/Treiber Probleme? Seite: « 1 »
#1 am 20.01.2015 um 03:04 Uhr Diesen Beitrag zitieren
BlizzZ@rd
User
Posts: 515

FunKiller Sympathisant

Mal wieder plagen mich Rechnerprobleme welche ich noch nie gesehen habe.

Gestern Abend verabschiedete sich mein Rechner mitten im CS Go mit einem Hänger und Bluescreen.

Danach Bootet der Rechner ganz normal und kurz vorm Anmeldefenster von Windows 7 geht der Bildschirm schlagartig aus.

 

Im Abgesichterten Modus habe ich noch zugriff.

 

Ich habe diverse treiber von Nvidia ausprobiert egal was ich Grafisch installiere das Signal verabschiedet sich zum nächsten neustart bei der Anmeldung. Man muss sagen ich Besitze noch eine GTX 460 GLH welche auch unser Diggaboon bestens kennen sollte. Mit dem Standard VGA treiber von Windows läuft das System erstmal aber durch autoupdate usw. wird später ein neuer Gesucht und es ging immerhin auch mal mit dem Neuen.

 

 

kurz aufgelistet was ich gemacht habe bisther:

-Nvidia Treiber installiert

- Neuinstallation von OS

- Boot von USB stick Knoppix (ebenfalls kein Bild bzw. farbliche Pixel)

-Registry und Ordner vom Nvidia treiber befreit und neu gestartet.

-Die Starthilfe von Windows leider ohne erfolg.

 

 

Eine Meldung von der Startreperatur liegt als Datei dem thread bei.

 

Ich werde gleich noch einen Omegatreiber ausprobieren mal hoffen das wird.

Ansonsten bin ich für Ideen und Vorschläge sehr offen.

 

Edit. 15:39¬† Omega Treiber läuft einwandfrei aber mit einer Max. Auflösung von 1600*1200.

##################################################### angehangene Datei(en):
Du musst registriert sein, um diese Dateien herunterladen zu können!
#####################################################


zuletzt editiert von .:.FK.:.BlizzZ@rd.:. am 20.01.2015 15:40 Uhr 



#2 am 20.01.2015 um 22:51 Uhr Diesen Beitrag zitieren
BlizzZ@rd
User
Posts: 515

FunKiller Sympathisant

Nach diversen Versuchen sie noch in Gang zu kriegen bleibt das Fazit: Die karte ist Futsch.

Biosupdate, Hotfix von Microsoft selbst der Originaltreiber und die Aktualisierten Systemtreiber brachten keine Veränderung. Windowsupdate ebenso wenig. =( Danke nochmal an Digga für seine Tipps und Empfehlung ausserhalb des Forums.

 

 

 


#3 am 21.01.2015 um 00:32 Uhr Diesen Beitrag zitieren
.:.FK.:.DiGGaBoON.:.
FunKiller Gründer
Posts: 4031

FunKiller 4 Life

Kein Problem, helfe wo ich kann

 


Seite: « 1 »

 

 

 

 


nur für FunKiller Mitglieder
kein Server eingetragen